Security updates in Joomla! 3.8.12 and Drupal 8.6.2

Following security issues have arisen in CMSs and taking measures in order to maintain safe may be necessary

Recent security issues in CMSs

  • Joomla!
    • Core - Hardening com_contact contact form (versions 2.5.0 - 3.8.12) - CVE-2018-17859
    • Core - Inadequate default access level for com_joomlaupdate (versions 2.5.4 - 3.8.12) - CVE-2018-17856
    • Core - Access level Violation in com_tags (versions 3.1.0 - 3.8.12) - CVE-2018-17857
    • Core - ACL Violation in com_users for the admin verification (Εκδόσεις 1.5.0 - 3.8.12) - CVE-2018-17855
    • Core - CSRF hardening in com_installer (Εκδόσεις 2.5.0 - 3.8.12)- CVE-2018-17858
  • Drupal

 
Latest CMS releases

  • Joomla! 3.9.1 since November 2018
  • Drupal 8.6.3 since November2018
  • Wordpress 4.9.8 since August 2018