Company Logo

Available translations

Security Updates for Drupal 8.3.7 and Joomla! 3.7.5

The following security vulnerabilities have been discovered and updating your existing sites is strongly recommended.

Recent security vulnerabilitites in CMSs

  • Drupal (Versions <8.3.7)
  • Joomla!
    • High Severity - Core - Information Disclosure - CVE-2017-9933  (Versions <3.7.2)
    • High Severity - Core - XSS Vulnerability - CVE-2017-9934 (Versions <3.7.2)
    • High Severity - Core-Installer - Lack of Ownership Verification - CVE-2017-11364 (Versions <3.7.3)
    • Low Severity - Core - XSS Vulnerability - CVE-2017-11612 (Versions <3.7.3)
    • Low Severity - Core - XSS Vulnerability - CVE-2017-7985 (Versions <3.6.5)

New CMS releases

  • Drupal 8.3.7 since August 2017
  • Wordpress 4.8.1 since August 2017
  • Joomla! 3.7.5 since August 2017



Αυτός ο δικτυακός τόπος αναπτύχθηκε χρησιμοποιώντας Εργαλεία που είναι ανοικτού κώδικα ή που συμμορφώνονται με τους κανόνες GPL.
This site was developed using a set of Tools that are Opensource or under GNU / GPL.
Powered by Joomla!®. Designed by: joomla 1.6 templates low-cost hosting Valid XHTML and CSS.