Company Logo

Διαθέσιμες γλώσσες

Ενημερώσεις Ασφαλείας για Wordpress 4.7.2 και Joomla 3.6.5

Tα παρακάτω σημαντικά θέματα ασφαλείας που έχουν προκύψει στο Wordpress CMS, για τα οποία κρίνεται απαραίτητη η αναβάθμιση στην έκδοση 4.7.2, και στο Joomla CMS, για τα οποία κρίνεται απαραίτητη η αναβάθμιση στην έκδοση 3.6.5.

 

Wordpress:

  •         Privilege escalation vulnerability (Εκδόσεις: 4.7, 4.7.1)
  •         Cross-site scripting (XSS) vulnerabilities (Εκδόσεις: <4.7.2) - CVE-2017-5488, CVE-2017-5490, CVE-2017-5612
  •         Cross-site request forgery (CSRF) (Εκδόσεις: <4.7.1) - CVE-2017-5492 ,CVE-2017-5489
  •         SQL injection (SQLi) vulnerability (Εκδόσεις: <4.7.2) - CVE-2017-5611
  •         Other multiple vulnerabilities (Εκδόσεις: <4.7.2) - CVE-2017-5491, CVE-2017-5493, CVE-2017-5610

Joomla:

  • High Severity - Remote Code Execution in third-party PHPMailer library - CVE-2016-10033, CVE-2016-10045

 

Οι τελευταίες εκδόσεις για όλα τα CMS είναι:

  • Wordpress 4.7.2, από Ιανουάριο 2017
  • Drupal 8.2.6, από Φεβρουάριο 2017
  • Joomla! 3.6.5, από Δεκέμβριο 2016


Παρακαλούμε να αναβαθμίστε άμεσα τις εκδόσεις CMS που διαθέτετε.




Αυτός ο δικτυακός τόπος αναπτύχθηκε χρησιμοποιώντας Εργαλεία που είναι ανοικτού κώδικα ή που συμμορφώνονται με τους κανόνες GPL.
This site was developed using a set of Tools that are Opensource or under GNU / GPL.
Powered by Joomla!®. Designed by: joomla 1.6 templates low-cost hosting Valid XHTML and CSS.